Asterisk github master freebsd small fix

asterisk-master/contrib/scripts

PACKAGES_FBSD=“$PACKAGES_FBSD cclient libbfd libsrtp gsm libilbc doxygen graphviz libzip openldap-client libhoard”

change

PACKAGES_FBSD=“$PACKAGES_FBSD cclient libbfd libsrtp gsm libilbc doxygen graphviz libzip openldap26-client libhoard”

The freebsd version does not have “openldap-client”.
there are versions in the picture

Any proposed change need to be submitted through issues.asterisk.org, with a contributor agreement. Changes should be in diff -u format.

1 Like

PACKAGES_FBSD=“$PACKAGES_FBSD net-snmp iksemel corosync3 newt popt libical spandsp”
#PACKAGES_FBSD=“$PACKAGES_FBSD net-snmp iksemel corosync newt popt libical spandsp”

PACKAGES_FBSD=“$PACKAGES_FBSD cclient libbfd libsrtp2 gsm libilbc doxygen graphviz libzip openldap26-client libhoard”
#PACKAGES_FBSD=“$PACKAGES_FBSD cclient libbfd libsrtp gsm libilbc doxygen graphviz libzip openldap-client libhoard”

This isn’t issues.asterisk.org and you would need to mark it up as pre-formatted text to get close to a valid diff on the forum, although it would really need to be an attachment.