app_voicemail.so does not compile in asterisk 1.8.11 cert2

The asterisk is that I am compiling this branch

downloads.asterisk.org/pub/telep … rt2.tar.gz

app_voicemail.so does not compile in asterisk 1.8.11 cert2

regards

Did you select it in make menuselect ?

We had noticed that it was unselected on our certified install

Ian

Howdy,

Again, if you’re a Digium Phones customer, please contact our Support department by telephone +1 256 428 6000 or by web:
digium.com/en/users/support-create-a-case/

If there’s an error in compiling app_voicemail, post the error.
If it’s not selected by default and has to be manually selected to compile, we’re aware of that and we’ve already worked to address that, but it’s not reflected in the 1.8.11-cert2 release. I tried in the other thread to point this out (that you’ll have to explicitly select it), but that may not have come across properly.

As I’ve just compiled that tarball, with app_voicemail.so (I had to manually select it for compiling) and having loaded the 1.0.1 release of res_digium_phone.so (that I downloaded from downloads.digium.com), on both a 64-bit Ubuntu 11.10 system with gcc 4.6.1 and a CentOS machine with gcc 4.1.2, without issue.

Cheers

thanks!
DPMA module load successfully

Yay :smiley: